Search found 21 matches

by Col18
28 Nov 2018, 12:09pm
Forum: Electric bikes
Topic: Front Hub Motor Not Working
Replies: 18
Views: 1085

Re: Front Hub Motor Not Working

Hi Hemo I hadn't checked the forum for long time. I've been cycling with my legs recently :D I was in China last month on a family holiday, hoping to get a new clutch, but did not get a chance. In the end, after I came back, i bought 2 clutches for Green Bike Kit (from China!) Thanks for the reply, ...
by Col18
10 Sep 2018, 12:20pm
Forum: Electric bikes
Topic: Front Hub Motor Not Working
Replies: 18
Views: 1085

Re: Front Hub Motor Not Working

Hi Hemo So...I cycled to work today. The first 3 miles ok...2 hills, went up with out problems... but then there was no strong assistance. I can hear the motor spinning. Yesterday when I did a test run...it run fine. I stopped once to check and it was hard to turn the front wheel by hand. But when I...
by Col18
8 Sep 2018, 10:37am
Forum: Electric bikes
Topic: Front Hub Motor Not Working
Replies: 18
Views: 1085

Re: Front Hub Motor Not Working

Ok...the gap was actually small enough for the screws to meet the thread (I didn't think to try at the time)....so screwed in each in opposite places...as you said...the cover popped into place...... Put the wheel back on the bike and it ran smoothly. It sounds quieter than before. Happy now. I took...
by Col18
7 Sep 2018, 4:27pm
Forum: Electric bikes
Topic: Counter intuitive power-assistance response
Replies: 9
Views: 648

Re: Counter intuative

Hi I have a similar bike, I bought from Aerotek, it has SRAM Automatix hub gear. This has 2 gear. Hub motor on the front, is pedal assist only, just cadence sensor, its basic, no throttle, no LCD display etc. My commute route is mainly flat with 3-4 slopes, steepest is about 6-7% but all not to long...
by Col18
2 Sep 2018, 9:38am
Forum: Electric bikes
Topic: Front Hub Motor Not Working
Replies: 18
Views: 1085

Re: Front Hub Motor Not Working

Ok....will make sure the cable drop down first.

Last bit....I'm struggling to assemble the hub back.
I've put the motor back in. But there is like another 6mm gap...I'm pushing hard but the cover won't go back on.

Is it just more force or am I doing something not right?
Thanks
by Col18
1 Sep 2018, 9:43am
Forum: Electric bikes
Topic: Front Hub Motor Not Working
Replies: 18
Views: 1085

Re: Front Hub Motor Not Working

No jet wash....use only garden hose in a low strength sprinkle/hose to rinse. I'll be avoiding washing in this area....just like on rear sram hub gear now. And just clean with damp cloth. I can only assume moisture got through the axle some how. The cover and the seal look tight. Crud was doing some...
by Col18
31 Aug 2018, 10:15pm
Forum: Electric bikes
Topic: Front Hub Motor Not Working
Replies: 18
Views: 1085

Re: Front Hub Motor Not Working

Ok....I cleaned the insides as best I can.
Could someone advise on what, where and how much grease to apply.

I 've got park tool hpg1 grease....is this ok to use?
by Col18
31 Aug 2018, 2:49pm
Forum: Electric bikes
Topic: Front Hub Motor Not Working
Replies: 18
Views: 1085

Re: Front Hub Motor Not Working

ok... finally opened up the motor. As it did not spin/turn as normal. I couldn't prise open the cover so bangs the axles from the non cable side and it popped open. Moisture has got in Nylon Gears are ok Bearing spin but with crud all over not smoothly at some points Motor side spins ok Underneath t...
by Col18
29 Aug 2018, 1:26pm
Forum: Electric bikes
Topic: Front Hub Motor Not Working
Replies: 18
Views: 1085

Re: Front Hub Motor Not Working

I see...so the motor on my bike is a Bafang? I search on you tube SWXB and a few videos came up. So I just need to be strong and knock the cover off (after unscrewing all the screws), either with a mallet or 'knocking the axle from the other side?' would this damage the motor? https://www.youtube.co...
by Col18
28 Aug 2018, 4:35pm
Forum: Electric bikes
Topic: Front Hub Motor Not Working
Replies: 18
Views: 1085

Re: Front Hub Motor Not Working

Thank you for the advice and info. I got it working again. After I removed the screw, I could not remove the cover, I put flat head screw driver and tried to lever the cover, but was worried it would snap the fixing area. I could rotate the cover, but it did not 'unscrew' off either. But rotating se...
by Col18
22 Aug 2018, 12:54pm
Forum: Electric bikes
Topic: Front Hub Motor Not Working
Replies: 18
Views: 1085

Front Hub Motor Not Working

Hi I'm hoping someone might me able to offer advice/help. My front hub motor is not working properly. The bike is out of warranty now. Battery, power and connections are ok. As I can hear the motor spinning inside the hub. But the wheel does not spin. I will take this apart. But just as seeing if wo...
by Col18
20 Jun 2018, 5:00pm
Forum: Bikes & Bits – Technical section
Topic: SRAM A2 Automatix; introduction to the internals
Replies: 110
Views: 190845

Re: SRAM A2 Automatix; introduction to the internals

The hub is on an ebike with pedal assist only. Commuting 2-3 times a week, through winter and through rain sometimes. Before the spring adjustment, carried out 2 weeks ago; the hub has been fine. But as mentioned the gear change setting is low, so even on a 4% slope/hill, it will still be in the hig...
by Col18
20 Jun 2018, 2:18pm
Forum: Bikes & Bits – Technical section
Topic: SRAM A2 Automatix; introduction to the internals
Replies: 110
Views: 190845

Re: SRAM A2 Automatix; introduction to the internals

Thanks for the reply.
I didn't take this off when I did the adjustment.
I don't remember this getting loose, always stuck there, when the shoulder was off.
Will keep me eye on this.
I'll have to be careful when washing the bike now as water could easily get into the hub.
by Col18
20 Jun 2018, 1:51pm
Forum: Bikes & Bits – Technical section
Topic: SRAM A2 Automatix; introduction to the internals
Replies: 110
Views: 190845

Re: SRAM A2 Automatix; introduction to the internals

Hi
Another update....
Today this piece has come loose on my cycle to work.
I've knocked it back in. Seems fine.
by Col18
17 Jun 2018, 10:27am
Forum: Bikes & Bits – Technical section
Topic: SRAM A2 Automatix; introduction to the internals
Replies: 110
Views: 190845

Re: SRAM A2 Automatix; introduction to the internals

More photos

Thank you for your help again. :D