Page 1 of 2

Sticky STI levers

Posted: 15 Sep 2020, 5:01pm
by doffcocker
Hi all,

Sort of following on from my thread about front derailleur issues, I've acquired another problem that like the last c0ck-up I'm hoping to use as a learning curve rather than an expensive trip to the bike shop, which is where you good people come in.

In the midst of the fannying around I have done trying to fix my front shifting issues, it seems that the respective shifters have become really stiff. At first I noticed the smaller lever seems to freeze (see below) and has to be pushed back into position after shifting up to the larger chainring. Then I noticed that the brake lever has also become really stiff on that same side.

I have tried copious amounts of, firstly degreaser which didn't make much difference, then lubricant spray but still no difference.

Any advice much appreciated.

Re: Sticky STI levers

Posted: 15 Sep 2020, 5:55pm
by Seagoon
Have you got the hood caught at the bottom of the lever when you put the handlebar tape on ?

Re: Sticky STI levers

Posted: 15 Sep 2020, 7:02pm
by Bmblbzzz
More likely a cable issue than the shifters themselves.

Re: Sticky STI levers

Posted: 15 Sep 2020, 7:06pm
by cyclop
Broken cable or bits of cable in the internals or bits of the internals even.? I,m assuming,of course,you,ve replaced inners and outer cables.

Re: Sticky STI levers

Posted: 15 Sep 2020, 10:01pm
by doffcocker
Thanks for getting back to me folks.

In terms of the little lever that does not flick back into position, I haven't managed to identify the name of the specific "bit" that is holding it out of position so I have taken a close up of what is going on. The best way I can describe it is, it seems there are two metal "bits" that sit either side of the little lever. The one furthest from the wall seems perfectly flexible, where the one closest to the wall is stiff and holding the lever up.

In terms of the brake, the best word to describe how the lever feels when breaking is jittery, almost like it's in desperate need of some lube/grease, except I have already tried that.

I haven't ever changed a bike cable, inner or outer, and I know the Global Cycle Network (love those guys) have at least one video on how to do it, but the thought of actually doing it terrifies the [inappropriate word removed] out of me. It looks very complicated and I get the feeling I'd make a pig's ear of it.

Re: Sticky STI levers

Posted: 16 Sep 2020, 12:03am
by Eyebrox
Changing cables can make an enormous difference to the performance of your gearing. Have a go and learn so much more about the bike. Be careful though and read the instructions. Then read them again! You can damage the lever internals, for instance, if you neglect to seat the cable end in its proper place. Easy done but can be avoided if you take your time and double check each procedure before commencing. A jammed nipple can involve you in having to replace the lever and spending money on getting it fitted by a bike shop who will also have to set the gears up too. A good head torch and perhaps a magnifying glass are handy if you're tinkering under the hoods.

Re: Sticky STI levers

Posted: 16 Sep 2020, 6:05am
by tim-b
Hi
A cable replacement is simple as compared with a frayed, broken cable replacement
Regards
tim-b

Re: Sticky STI levers

Posted: 16 Sep 2020, 7:57am
by peetee
That’s a symptom of the return spring coming unhooked. It’s a quirk of the design that can befall anyone who has folded the rubber hood forward then, accidentally or otherwise, pushed the lever inwards. The advise I was given was dismantle (Difficult and complicated) or replace.
BTW, it can happen on the rear shifter too.

Re: Sticky STI levers

Posted: 16 Sep 2020, 5:52pm
by doffcocker
peetee wrote:That’s a symptom of the return spring coming unhooked. It’s a quirk of the design that can befall anyone who has folded the rubber hood forward then, accidentally or otherwise, pushed the lever inwards. The advise I was given was dismantle (Difficult and complicated) or replace.
BTW, it can happen on the rear shifter too.


This very much makes sense because the small lever issue all started when I was trying to fix the problem I was having with the front derailleur not shifting up.

As I mentioned in my other thread, I was struggling to generate enough cable tension so was trying everything I could and there was a point where I tested it and as I moved the lever inwards, there was a definite noise/feel as though something had snapped or at least become displaced. It was from that moment onward that the small lever has stopped returning. The brake issue is one that has only become apparent in the few days since, but I'm assuming the damage was done in the midst of trying to solve the initial gear shifting problem.

Re: Sticky STI levers

Posted: 16 Sep 2020, 6:01pm
by Brucey
I have re-hooked the paddle return spring in 4700 shifters; it wasn't easy but it is sometimes possible.

cheers

Re: Sticky STI levers

Posted: 16 Sep 2020, 10:01pm
by doffcocker
Brucey wrote:I have re-hooked the paddle return spring in 4700 shifters; it wasn't easy but it is sometimes possible.

cheers


It's not something I'm confident to attempt, but do you have a link to a good video for that?

Re: Sticky STI levers

Posted: 17 Sep 2020, 8:10am
by David9694
If you do install fresh gear cables, I recommend photographing where they come out before you start - left and right are different.
How old/ well-used are your STIs? they seem to have a finite service life.

Re: Sticky STI levers

Posted: 17 Sep 2020, 11:03pm
by doffcocker
This is the bike, it's only four months old, and I bought it from Argos for £350 which I'm betting you'll tell me is why it's crap. :D

Re: Sticky STI levers

Posted: 17 Sep 2020, 11:26pm
by Eyebrox
I was asked to fix that very model of bike. It was new from Argos and the owner had a rubbing problem with the front derailleur. He couldn't go to the shop with the bike because it was closed due to the Covid-19 situation. My boss (bike shop owner) was able to get the mech operating properly. The fault was the positioning of the cable. It was attached at the wrong side of the anchor bolt. That, apparently, was how it left Argos. We did doubt that the rider had tried to fix the bike in any way.

Re: Sticky STI levers

Posted: 18 Sep 2020, 9:06pm
by gregoryoftours
doffcocker wrote:This is the bike, it's only four months old, and I bought it from Argos for £350 which I'm betting you'll tell me is why it's crap. :D

Buying cheaper bikes, especially from non-bike shops, you always have to factor in the potential cost in money and/or time of getting assembly problems sorted out, or sort them out yourself.

Superficially that bike looks pretty decent for the price though.