Poll: The submitted form was invalid. Try submitting again.

Anything about use of this forum : NOT about cycling

Can you answer this poll?

Yes
9
90%
No
1
10%
Sometimes
0
No votes
 
Total votes: 10

User avatar
freiston
Posts: 810
Joined: 6 Oct 2013, 10:20am
Location: Coventry

Poll: The submitted form was invalid. Try submitting again.

Postby freiston » 18 Oct 2015, 12:20pm

Hi all, I've tried searching but apart from one post where the poster remarks that he has the same problem, I can find nothing.

I've tried participating in a couple of polls recently but every time i click the 'submit vote' button, I get the error message "The submitted form was invalid. Try submitting again."

I've tried voting before and after viewing results but get the same message. For what it's worth, I'm using Firefox 41.0.1 for Linux Mint; Linux Mint 17.1 Cinnamon 64-bit.

I tried removing all cookies but this just seemed to log me out - logging back in and i get the same message when attempting to vote. I am under the impression that i have not already made a successful vote.

Has anyone any ideas/experiences regarding this?

Cheers
Disclaimer: Treat what I say with caution and if possible, wait for someone with more knowledge and experience to contribute. ;)

User avatar
Graham
Moderator
Posts: 6489
Joined: 14 Dec 2006, 8:48pm

Re: Poll: The submitted form was invalid. Try submitting aga

Postby Graham » 21 Oct 2015, 1:38pm

Hello Freiston,

?? Is this still happening ??

?? Is there any more details in the error message ??

PS. I use a similar config to you Firefox & Linux Ubuntu 64-bit . . . .AOK for me.

User avatar
freiston
Posts: 810
Joined: 6 Oct 2013, 10:20am
Location: Coventry

Re: Poll: The submitted form was invalid. Try submitting aga

Postby freiston » 21 Oct 2015, 6:28pm

Hi Graham, thanks for taking a look at this.

Yup, it's still happening; the error message gives no detail - here's a screen shot:
Image Attachments
invalid vote.jpg
Disclaimer: Treat what I say with caution and if possible, wait for someone with more knowledge and experience to contribute. ;)

drossall
Posts: 5129
Joined: 5 Jan 2007, 10:01pm
Location: North Hertfordshire

Re: Poll: The submitted form was invalid. Try submitting aga

Postby drossall » 21 Oct 2015, 7:45pm

I'm pretty sure I can't take part in polls either (on any browser). Haven't tried for a while.

User avatar
admin
Site Admin
Posts: 1261
Joined: 14 Dec 2006, 8:27pm
Location: Lancing, West Sussex
Contact:

Re: Poll: The submitted form was invalid. Try submitting aga

Postby admin » 21 Oct 2015, 10:03pm

I'll have a look when I get a moment.

I've added a test poll to this thread.

Working fine in Firefox 41.0.2 on Windows 7, I'll try with Linux Mint tomorrow.

drossall
Posts: 5129
Joined: 5 Jan 2007, 10:01pm
Location: North Hertfordshire

Re: Poll: The submitted form was invalid. Try submitting aga

Postby drossall » 21 Oct 2015, 10:44pm

"The submitted form was invalid. Try submitting again."

FF 41.0.2 - Chrome 46.0.2490.71 m - IE11.0.9600 - Opera 32.0

Feels awfully like it's my account and you're picking on me :D

Vorpal
Moderator
Posts: 18748
Joined: 19 Jan 2009, 3:34pm
Location: Not there ;)

Re: Poll: The submitted form was invalid. Try submitting aga

Postby Vorpal » 21 Oct 2015, 10:48pm

Working fine with Firefox 41.0.2 and with IE 11, both on Windows 8.1
“In some ways, it is easier to be a dissident, for then one is without responsibility.”
― Nelson Mandela, Long Walk to Freedom

User avatar
gaz
Posts: 14163
Joined: 9 Mar 2007, 12:09pm
Location: Kent, lorry park of England

Re: Poll: The submitted form was invalid. Try submitting aga

Postby gaz » 21 Oct 2015, 11:20pm

Single transferable vote system operating just fine with Firefox 41.0.2, Win10.

Have you tried eating some cookies? It won't solve the problem but they do taste good.
There'll be tarmac over, the white cliffs of Dover ...

drossall
Posts: 5129
Joined: 5 Jan 2007, 10:01pm
Location: North Hertfordshire

Re: Poll: The submitted form was invalid. Try submitting aga

Postby drossall » 21 Oct 2015, 11:38pm

Cookies consumed on many occasions. Cookies not transferable between browsers anyway - they use different recipes.

User avatar
freiston
Posts: 810
Joined: 6 Oct 2013, 10:20am
Location: Coventry

Re: Poll: The submitted form was invalid. Try submitting aga

Postby freiston » 22 Oct 2015, 5:45am

Same result with this poll - "The submitted form was invalid. try submitting again."

:(
Disclaimer: Treat what I say with caution and if possible, wait for someone with more knowledge and experience to contribute. ;)

drossall
Posts: 5129
Joined: 5 Jan 2007, 10:01pm
Location: North Hertfordshire

Re: Poll: The submitted form was invalid. Try submitting aga

Postby drossall » 22 Oct 2015, 7:44am

Solved. If you Google the error message (which often works in these situations), you find this page (among others).

So I reset my board style to prosilver from vphpbb3, and hey presto, I could vote :D

User avatar
Graham
Moderator
Posts: 6489
Joined: 14 Dec 2006, 8:48pm

Re: Poll: The submitted form was invalid. Try submitting aga

Postby Graham » 22 Oct 2015, 8:21am

Thanks drossall.

Hopefully resolved then ??

User avatar
freiston
Posts: 810
Joined: 6 Oct 2013, 10:20am
Location: Coventry

Re: Poll: The submitted form was invalid. Try submitting aga

Postby freiston » 22 Oct 2015, 7:54pm

Thank you all.

I changed from vphpbb3 to prosilver and hated it :evil: Changed again to subsilver2 (if i've remembered it correctly) and I think I can live with that - I can certainly vote with it :)

Cheers :)
Disclaimer: Treat what I say with caution and if possible, wait for someone with more knowledge and experience to contribute. ;)

drossall
Posts: 5129
Joined: 5 Jan 2007, 10:01pm
Location: North Hertfordshire

Re: Poll: The submitted form was invalid. Try submitting aga

Postby drossall » 22 Oct 2015, 10:40pm

Graham wrote:Thanks drossall.

Hopefully resolved then ??

Well, that page does give instructions for fixing themes. Any chance?

User avatar
Graham
Moderator
Posts: 6489
Joined: 14 Dec 2006, 8:48pm

Re: Poll: The submitted form was invalid. Try submitting aga

Postby Graham » 23 Oct 2015, 8:56am

drossall wrote:Well, that page does give instructions for fixing themes. Any chance?

Oh, Anthony ( Fonant ) are you busy ??