Lost ability to load custom Avatars

Anything about use of this forum : NOT about cycling
User avatar
Graham
Moderator
Posts: 6489
Joined: 14 Dec 2006, 8:48pm

Lost ability to load custom Avatars

Postby Graham » 31 May 2016, 4:50pm

Unless you know differently . . . .

It seems that the new system only permits selection of an avatar from its gallery.
No custom loading option present - as far as I can see.

I'm reporting this on behalf of a User whose custom avatar has gone missing ( probably since the upgrade ).

User avatar
honesty
Posts: 2576
Joined: 16 Mar 2012, 3:33pm
Location: Somerset
Contact:

Re: Lost ability to load custom Avatars

Postby honesty » 31 May 2016, 4:58pm

Tested for you, even though I have a custom avatar I don't have a path to change/configure it in the avatar settings.

User avatar
Mick F
Spambuster
Posts: 50977
Joined: 7 Jan 2007, 11:24am
Location: Tamar Valley, Cornwall

Re: Lost ability to load custom Avatars

Postby Mick F » 31 May 2016, 8:34pm

I agree.
I can't upload a new avatar ......... even if I wanted to.
All I can do is use one of the stock (boring) ones.
Mick F. Cornwall

User avatar
gaz
Posts: 14163
Joined: 9 Mar 2007, 12:09pm
Location: Kent, lorry park of England

Re: Lost ability to load custom Avatars

Postby gaz » 31 May 2016, 10:19pm

Not the first update to lead to Avatar troubles: viewtopic.php?f=14&t=65941
There'll be tarmac over, the white cliffs of Dover ...

User avatar
admin
Site Admin
Posts: 1261
Joined: 14 Dec 2006, 8:27pm
Location: Lancing, West Sussex
Contact:

Re: Lost ability to load custom Avatars

Postby admin » 6 Jun 2016, 11:38am

Write permission was missing for phpBB on the custom avatar upload directory.

Should be fixed now, so you can upload custom avatars again. If not, let me know here!