Forum logo (subsilver2)

Anything about use of this forum : NOT about cycling
drossall
Posts: 4590
Joined: 5 Jan 2007, 10:01pm
Location: North Hertfordshire

Forum logo (subsilver2)

Postby drossall » 22 Jan 2018, 11:23pm

I've been wondering, since the refresh ages ago, when the forum logo might change from the default PHPBB one, in the subsilver2 style. Maybe I'm the only one using that?

Hardly the most important thing, mind...

User avatar
Paulatic
Posts: 4202
Joined: 2 Feb 2014, 1:03pm
Location: 24 Hours from Lands End

Re: Forum logo (subsilver2)

Postby Paulatic » 23 Jan 2018, 7:52am

Do you mean this?
0B0236C1-1B37-41B9-844A-8660354C84E8.jpeg

Looks a bit unfinished doesn’t it.j
Whatever I am, wherever I am, this is me. This is my life

https://stcleve.wordpress.com/category/lejog/

drossall
Posts: 4590
Joined: 5 Jan 2007, 10:01pm
Location: North Hertfordshire

Re: Forum logo (subsilver2)

Postby drossall » 23 Jan 2018, 8:04am

That's the one...

User avatar
Mick F
Spambuster
Posts: 46722
Joined: 7 Jan 2007, 11:24am
Location: Tamar Valley, Cornwall

Re: Forum logo (subsilver2)

Postby Mick F » 23 Jan 2018, 8:15am

I've been using SS2 since joining this forum in 2004.

Personally, I don't need any logos because I know where I am. :wink:
Mick F. Cornwall

drossall
Posts: 4590
Joined: 5 Jan 2007, 10:01pm
Location: North Hertfordshire

Re: Forum logo (subsilver2)

Postby drossall » 23 Jan 2018, 6:38pm

Me too. It's the only forum I use that has that logo :D

User avatar
gaz
Posts: 13735
Joined: 9 Mar 2007, 12:09pm
Location: Kent, car park of England

Re: Forum logo (subsilver2)

Postby gaz » 23 Jan 2018, 7:27pm

drossall wrote:Maybe I'm the only one using that?

Almost, but not quite: viewtopic.php?f=14&t=106193&p=1015301&#p1015301
Hand wash only. Do not iron.

drossall
Posts: 4590
Joined: 5 Jan 2007, 10:01pm
Location: North Hertfordshire

Re: Forum logo (subsilver2)

Postby drossall » 22 Oct 2019, 1:53pm

Still getting the default phpBB logo. But then I'm still using subsilver :lol:

Psamathe
Posts: 10570
Joined: 10 Jan 2014, 8:56pm

Re: Forum logo (subsilver2)

Postby Psamathe » 22 Oct 2019, 2:24pm

I switched off the logo ages ago. Pointless and just uses more bandwidth (though it does get cached but still ... not even a very nice logo)
Screenshot 2019-10-22 at 14.23.02.png


Ian

drossall
Posts: 4590
Joined: 5 Jan 2007, 10:01pm
Location: North Hertfordshire

Re: Forum logo (subsilver2)

Postby drossall » 22 Oct 2019, 8:45pm

How do you turn the logo off? Or is it a feature of the style you're using?

Psamathe
Posts: 10570
Joined: 10 Jan 2014, 8:56pm

Re: Forum logo (subsilver2)

Postby Psamathe » 22 Oct 2019, 9:12pm

drossall wrote:How do you turn the logo off? Or is it a feature of the style you're using?

I just blocked it. I was blocking a load of other tracking stuff from this forum so added the logo (I really don't like such things so block them).

Ian