Page 1 of 1


Posted: 9 Jan 2007, 5:50pm
by Si
Wierd one this....everytime I go to the forum (via the link in my favorites : acrobat reader starts up just after the CTC background colours appear, but just before the actual forum table appears. Once the opening acrobat screen goes acrodbat appears to either not be running or to crash Acord32.

This has only been happening since this afternoon - it was fine before then.

What's all that about then? Only does it on the CTC forum and not on other implimentations of the same SW?

Win ME, IE6.0.28.


Posted: 10 Jan 2007, 9:38am
by admin
Sounds like IE has got confused, there's nothing remotely PDF-like on the main page.

Suggest you try clearing your IE cache (it often does extremely odd things if the cache gets corrupted).

Tools > Internet Options... > (Temporary Internet Files) Delete Files...

You could check that you've got plenty of spare disk space: IE6 doesn't seem to check that there's space before saving things to its cache. If space is limited, try reducing the IE cache size to suit.

Tools > Internet Options... > (Temporary Internet Files) Settings...

Posted: 24 Jan 2007, 3:40pm
by Si
I feel that I might have been right about this.

Just tried logging on from one of the university machines (no link what so ever to my home machine) any it cameup with an Adobe lisencing agreement page!

The forum bit showed OK, then the Adobe stuff came up on top, then the "Home" "forum" bit down the left appeared once I'd OKed the Adobe screen.


Posted: 24 Jan 2007, 4:02pm
by Jac
This is the problem I keep getting.
I reported it and asked for help when the new forum started. ('my computer keeps locking' posted Sun 14th)

The acrobat thingy always comes up when I first move from the home page to the 'Message boards'. It comes on the screen when the background blue has come up - have to wait for it to go before the words appear.
When I move between forum my computer frquently just locks and nothing works - in the end just have to turn it off.
I tried the things suggested before - unplugging keyboard etc. but it still does it - but it only ever happens on the CTC site.
If I try ctrl alt del rather than just turning off - then get 'acrord 32' fault message

I dont understand what an IE cache is -
my computer is under half full -
Its a PC, windows ME -
I would appreciate help - its very frustrating - but I'm not very computer literate and dont understand the computer terms
thank you

Posted: 24 Jan 2007, 4:50pm
by Si
one bodge I found to get around it was to bookmark one of the sections within the forum and then navigate using the "Jump to:" (bottom right).

The problem only seems to occur on the forum's main page so if you by-pass this you shouldn't get it. But it is a pain to navigate then.

Posted: 24 Jan 2007, 4:52pm
by Si
BTW, this machine is XP service pack 2

Posted: 24 Jan 2007, 8:27pm
by Fonant
Looks like the problem might be with the Awstats statistics package I'm using, which checks for things like Acrobat, Javascript, Flash, etc.

I don't know why you have problems and no-one else does though. Will research further, I think we're near a fix.

Posted: 24 Jan 2007, 8:44pm
by Fonant
I suspect it's a problem with older versions of IE and/or the Adobe Acrobat plugin. I'd recommend that you upgrade to Acrobat Reader version 8, as earlier versions have been found to have a nasty security problem.

I've now disabled checking for Acrobat Reader, so the problem should go away.

Please let me know if you still get Acrobat popping up on the home page of this Forum.

Posted: 25 Jan 2007, 10:44am
by Si
Just tried it - appeared to work fine now - many thanks for your continuing help! :D

Posted: 26 Jan 2007, 10:30am
by Jac
Since you disabled the acrobat thingy its much faster moving between forum - and has not 'locked' at all
thank you