Forum subscriptions - watched forums

Anything about use of this forum : NOT about cycling
SimonLeach
Posts: 14
Joined: 9 Jun 2013, 5:57pm

Forum subscriptions - watched forums

Postby SimonLeach » 13 Oct 2013, 5:50pm

Hello,

I am subscribed to 'For sale - complete bikes only' and I believe that I am supposed to receive an email notification whenever something is posted to this forum. I have had a few emails since I subscribed, so I know that it does work occasionally, however there have been a lot of new postings that I have not received notifications for.

I spoke to a friend of mine about this and he said that it doesn't work properly for him either.

Are we doing something wrong ?

Thanks
Simon

User avatar
Si
Moderator
Posts: 15184
Joined: 5 Jan 2007, 7:37pm

Re: Forum subscriptions - watched forums

Postby Si » 13 Oct 2013, 8:14pm

I am subscribed to 'For sale - complete bikes only'


Can you subscribe to a section of the forum - I thought that you could only subscribe to individual threads ("topics")?

Vorpal
Moderator
Posts: 18748
Joined: 19 Jan 2009, 3:34pm
Location: Not there ;)

Re: Forum subscriptions - watched forums

Postby Vorpal » 13 Oct 2013, 8:30pm

It's possible to subscribe to any of the subforums or sections. Just click 'subscribe forum' at the bottom of the page.

I get emails from such subscriptions. I do get most of them, but it does seem as though the occasional email gets lost in the void.

SimonLeach wrote:Hello,

I am subscribed to 'For sale - complete bikes only' and I believe that I am supposed to receive an email notification whenever something is posted to this forum. I have had a few emails since I subscribed, so I know that it does work occasionally, however there have been a lot of new postings that I have not received notifications for.


If your email address is correct in your user profile, I can't be much help. We'll have to wait for Graham or admin to come along and explain it.
“In some ways, it is easier to be a dissident, for then one is without responsibility.”
― Nelson Mandela, Long Walk to Freedom

User avatar
admin
Site Admin
Posts: 1261
Joined: 14 Dec 2006, 8:27pm
Location: Lancing, West Sussex
Contact:

Re: Forum subscriptions - watched forums

Postby admin » 14 Oct 2013, 9:51am

My best guess is that your spam filter is perhaps eating some of the messages, but I don't really know.

Can you tell me more, things like:

  • The date and time, approximately, when you think you missed getting a notification
  • Who you use for internet access, or email (e.g. Virgin, BT, TalkTalk, Gmail, Hotmail, etc.)

FWIW I and others have had random problems with emails being deleted, without any notification to sender or recipient, from a few major well-known email providers. Luckily most smaller providers, and providers that follow internet standards (e.g. Google), will either deliver the message or send a "bounce" message back to the sender.

Without some more detailed clues to go on it's a bit of a needle-in-a-haystack problem.

SimonLeach
Posts: 14
Joined: 9 Jun 2013, 5:57pm

Re: Forum subscriptions - watched forums

Postby SimonLeach » 23 Oct 2013, 10:38pm

Sorry for the delay in replying, been a bit busy buying a bike !

Will try to gather 'evidence' and post here. It's not being treated as spam and I do receive some email alerts, but not many.

I am subscribed at the forum level, rather than a specific thread.

Regards
Simon

User avatar
admin
Site Admin
Posts: 1261
Joined: 14 Dec 2006, 8:27pm
Location: Lancing, West Sussex
Contact:

Re: Forum subscriptions - watched forums

Postby admin » 24 Oct 2013, 1:31pm

If you can tell me some times I can look in the server logs to see whether the messages are sent or not by the Forum, and then whether they are passed onto your email provider or not.

NickMcW
Posts: 15
Joined: 30 Jul 2010, 12:03pm

Re: Forum subscriptions - watched forums

Postby NickMcW » 11 Jun 2014, 12:22pm

I have the same problem as the one described by Simon: receiving a few emails for new forum posts, but then no more.

It seems to be related to my logging in to the forum website: after logging in, notifications resume, but then lapse after a few days.

Any thoughts about why this might be, or solutions?

Many thanks -
Nick.

Vorpal
Moderator
Posts: 18748
Joined: 19 Jan 2009, 3:34pm
Location: Not there ;)

Re: Forum subscriptions - watched forums

Postby Vorpal » 11 Jun 2014, 9:54pm

Does the same thing happen if you leave the 'log me in automatically' box unticked?
“In some ways, it is easier to be a dissident, for then one is without responsibility.”
― Nelson Mandela, Long Walk to Freedom

NickMcW
Posts: 15
Joined: 30 Jul 2010, 12:03pm

Re: Forum subscriptions - watched forums

Postby NickMcW » 3 Jul 2014, 10:53am

Vorpal - I'll try that now, i.e. I'll leave 'log me in automatically' box UNticked, and see if watched topic notifications still come through.
Nick.

NickMcW
Posts: 15
Joined: 30 Jul 2010, 12:03pm

Re: Forum subscriptions - watched forums

Postby NickMcW » 18 Sep 2014, 4:25pm

Hi -
I've tried leaving "log me in automatically" both on and off, and I'm afraid the problem's persisting. Whether I'm logged in or not, email notifications stop after one or two days. They resume once I've visited the forum again, but then stop.....
Any ideas about how to solve this, or any more info I can provide?
Cheers - Nick.

User avatar
John1054
Posts: 698
Joined: 11 May 2012, 11:43am
Location: Sunshine Coast

Re: Forum subscriptions - watched forums

Postby John1054 » 19 Sep 2014, 10:07am

I might not be quite understanding this, but could it be that you only receive notification e-mails for the first person to post on the topic, and then no more until you visit that topic again? I've also had some notification e-mails miss-directed to my spam, but this might be as a result of my clumsiness when deleting on my tablet.

NickMcW
Posts: 15
Joined: 30 Jul 2010, 12:03pm

Re: Forum subscriptions - watched forums

Postby NickMcW » 19 Sep 2014, 10:24am

Hi AdWatch -
As an example of a forum where I have notifications enabled: "For Sale - Complete bikes ONLY" - notifications of new posts arrive for a day or two after I visit the page, but then stop after a day or two. If I visit the page again, they resume for another day or two, and so on.
I've been checking spam folder too - nothing relevant there!
Thanks,
Nick,