Speedmachine - continuously under repair

DIscuss anything relating to non-standard cycles and their equipment.
belgiangoth
Posts: 1346
Joined: 29 Mar 2007, 4:10pm

Speedmachine - continuously under repair

Postby belgiangoth » 25 May 2020, 12:21am

Went out for a ride with my son a couple days ago and realised that I don't plan to ride in the rain anyway, so why run the mudguards (especially as the front one has basically no clearance with my 40mm marathons). Convenient as the rear 'guards broke off at the frame attachment points within spitting distance of home.
Today went out for another spin and wondered at the grinding sound when pedaling (not replicated when walking bike). Turns out you need to pump up the air suspension more than once every 5 years and having the seat on the lowest setting results in the seat rubbing against the tyre something chronic.
Much more responsive to pedal input now though.
If I had a baby elephant, it would point out that there is no evidence for planing. Then it would eat all my bananas.

belgiangoth
Posts: 1346
Joined: 29 Mar 2007, 4:10pm

Re: Speedmachine - continuously under repair

Postby belgiangoth » 25 May 2020, 12:30am

Front mech woes. Rear gears work fine, front mech (twist shifters) I can drop down from middle to low gear, but can't shift to third and have to put in so much force to shift up that I need to pull over to do so. Not the biggest issue as I mostly ride in mid gear and only really need the low gear in emergency but i would like to get these working.
I suspect
* either I just don't have the right front mech
* or it could be the twists and turns of the cable running to the front mech.
Loop-de-loop gear cable
Image
view from below
Image
@ front
Image
If I had a baby elephant, it would point out that there is no evidence for planing. Then it would eat all my bananas.

OldBloke
Posts: 115
Joined: 15 Jul 2014, 3:34am

Re: Speedmachine - continuously under repair

Postby OldBloke » 25 May 2020, 5:09am

It's hard to tell from the second picture but it looks like your front derailleur isn't aligned properly with the chain ring. Also check that the 'H' stop screw has been set properly.

OB

UpWrong
Posts: 942
Joined: 31 May 2009, 12:16pm
Location: Portsmouth, Hampshire

Re: Speedmachine - continuously under repair

Postby UpWrong » 25 May 2020, 8:16am

What FD and what shifter?

User avatar
NUKe
Posts: 3876
Joined: 23 Apr 2007, 11:07pm
Location: Suffolk

Re: Speedmachine - continuously under repair

Postby NUKe » 25 May 2020, 8:38am

Front derailleur looks out of alignment.
However list of things to check
1 is the limit screw being reached. Dependent on the mech it might be marked h.
2 is the cable inner and outer in good condition.
3 if you have the model number you check on the manufactures tech docs if it the right size for the size of chain wheel. The docs will also give you the setup instructions
Edit
Just had another look at the pick. You might also want to try fixing the cable to the other side of the bolt on the mechs pull arm.
Last edited by NUKe on 25 May 2020, 8:43am, edited 1 time in total.
NUKe
_____________________________________

Stradageek
Posts: 751
Joined: 17 Jan 2011, 1:07pm

Re: Speedmachine - continuously under repair

Postby Stradageek » 25 May 2020, 8:39am

The front shifter on my Speedmachine does take quite a bit of force to rise to the large ring, I think it's a design fault as the cable exits the cable stop at quite a sharp angle, which, when combined with the loopy cable routing through the boom adds a lot of resistance. I've toyed with the idea of using another front changer but it has never really been bad enough to drive me to do so.

I have minimised the resistance by taking as much loopiness out of the cable routing as possible and by keeping the cable well lubricated.

Unlike all the other brake and gear cables on the Speedmachine, this one terminates on an upward facing cable outer - a certain recipe for water ingress and corrosion.

Otherwise my Speedmachine has covered nearly 40,000 trouble free miles :D

belgiangoth
Posts: 1346
Joined: 29 Mar 2007, 4:10pm

Re: Speedmachine - continuously under repair

Postby belgiangoth » 25 May 2020, 11:38pm

Cheers NUKe,
1. Checked that in setup, but will check again as it used to go up to top gear when I set it up. (With much brute force)
2. New inner and outer (the inner so new I have not yet cut it down to size).
3. Will do
4. Will do, thanks again.

Stradageek,
I was considering zip-tying a cable outer to the boom and going with external routing as I should be able to make that loop-free. My issues are - LBS shut so no access to by-the-metre outer and - I reckon if I do that I'll lose the inner routing and that's no fun to sort out.
If I had a baby elephant, it would point out that there is no evidence for planing. Then it would eat all my bananas.

recumbentpanda
Posts: 255
Joined: 6 Apr 2009, 12:13pm

Re: Speedmachine - continuously under repair

Postby recumbentpanda » 26 May 2020, 9:10am

My Nazca fuego has similar internal routing of brake and gear cables through the tiller. The model also has comments in reviews about stiff shifting to the front big ring. Mine was never too bad, but when re-cabling recently I ditched the internal route and just let the cables ‘fly’ above the tiller with a few Velcro cable straps to organise things. Actually looks rather elegant and makes for MUCH easier curves. Also gets round the problem of chafing at the holes which are quite sharp edged. Certainly no issues with shifting force now. I would go external, no question.

belgiangoth
Posts: 1346
Joined: 29 Mar 2007, 4:10pm

Re: Speedmachine - continuously under repair

Postby belgiangoth » 26 May 2020, 11:09am

Cheers panda. The routing down the tiller is external, just bar-tape wrapped afterwards to hold it together. Brakes are hydraulic (though the back is faulty) so it's only the front mech that's an issue (as long as you don't need the rear brake).
If I had a baby elephant, it would point out that there is no evidence for planing. Then it would eat all my bananas.

Brucey
Posts: 39500
Joined: 4 Jan 2012, 6:25pm

Re: Speedmachine - continuously under repair

Postby Brucey » 27 May 2020, 12:11am

I'm surprised it works at all; the cable routing is not very good, the alignment of the FD is pants etc (as others have described).

Also call me a boring old traditionalist if you like, but running the dynamo wiring through the FD is not normally recognised as a technique which improves FD performance....?..... :shock:

cheers
-------------------------------------------------------------------------------
~~~~~~~~~~~~~~~~~~~~~~Brucey~~~~~~~~~~~~~~~~~~~~~~~~

User avatar
[XAP]Bob
Posts: 17420
Joined: 26 Sep 2008, 4:12pm

Re: Speedmachine - continuously under repair

Postby [XAP]Bob » 27 May 2020, 8:58am

I'd realign that mech, and use the gear cable to pull the *dynamo* wire internally, and route the gear cable externally to the frame, without it pulling stunts more appropriate for the red arrows.

You might want to find a 135 degree noodle (or a completely flexible one) to put under the cable stop at the bottom of the front post, that looks quite tight for a standard Bowden cable outer (indeed it looks pretty tight full stop). Or you might get away with the cable dropping on the chain side of the boom - that's the curve to be careful with though, and make sure the cable is away from any possible chain line (it should be anyway unless you have a 5 tooth ring).

I don't really like the angle the cable is emerging from the cable stop, that might be corrected with better alignment of the mech though.
A shortcut has to be a challenge, otherwise it would just be the way. No situation is so dire that panic cannot make it worse.
There are two kinds of people in this world: those can extrapolate from incomplete data.

belgiangoth
Posts: 1346
Joined: 29 Mar 2007, 4:10pm

Re: Speedmachine - continuously under repair

Postby belgiangoth » 28 May 2020, 4:29pm

Brucey wrote:I'm surprised it works at all; the cable routing is not very good, the alignment of the FD is pants etc (as others have described).

Cheers for that Brucey, though maybe you shouldn't mince your words as much, eh?

For the last ~12 years I've ridden fixed, up until this bike which is ... a really big change. So I have no idea what you are talking about FD alignment.
The dynolight wire go either side of the front mech part of the boom because the wires from the back of the light won't bend enough to go the other side. They are delicately and aesthetically held on by electrical tape. Possibly you confused the dyno wire with the loop of excess gear wire?
Some more (unsolicited) photos
I think the height is right
Image
I'm not a good by eye judge, so can't tell that the alignment is clearly pants (etc)
Image
Image

What is the advantage of an internal cable route? Other than aesthetics.
If I had a baby elephant, it would point out that there is no evidence for planing. Then it would eat all my bananas.

Brucey
Posts: 39500
Joined: 4 Jan 2012, 6:25pm

Re: Speedmachine - continuously under repair

Postby Brucey » 28 May 2020, 11:38pm

belgiangoth wrote: Possibly you confused the dyno wire with the loop of excess gear wire?.


ah yes, I think you are right. Still, same comment; it is hardly likely to make the mech work better. Is there some reason the cable isn't cut shorter than that?

In your earlier photo it looked as if the FD was 'tail-out' somewhat. Can't see the alignment perfectly in any of the photos, so little more to say on that.

The cable routing is pants because the cable stop is in the wrong place for that FD (and the cable is wrong in the pinch bolt too). I think the frame is designed for an (older) MTB triple, which will have a longer top arm than that.

Image
FD-M566; others similar

one of these uses a different cable pull to the tiagra but ought to mean that the cable isn't coming out of the cable stop at a severe angle, and the force required to move the FD will be reduced. However the tiagra is probably a better match for the chainring size. If you can extend the arm on the tiagra you may well be able to make it all work better this way too.

Whether the cable run is internal or not is incidental; it is the state of it and the number and tightness of the bends that matters. IME water will run into the cable housing quite easily near a FD like this.

cheers
-------------------------------------------------------------------------------
~~~~~~~~~~~~~~~~~~~~~~Brucey~~~~~~~~~~~~~~~~~~~~~~~~

belgiangoth
Posts: 1346
Joined: 29 Mar 2007, 4:10pm

Re: Speedmachine - continuously under repair

Postby belgiangoth » 28 May 2020, 11:50pm

Cheers Brucey,
If the LBS has second hand parts I'd be happy to swap to MTB @ the front as I don't plan to use the high gears to tear downhill. Dependent on lockdown easing and what I can use the govt £50 voucher on (if I'm eligible as I is a foreigner). It's good to have an explanation as to the tight angle from the stop to the FD. I was trying to work out why, but "MTB FD" sounds a plausible explanation.

Cable was left long so that it wouldn't be too short if/when I have to faff about with it. I'll have a look at the pinch bolt.
If I had a baby elephant, it would point out that there is no evidence for planing. Then it would eat all my bananas.

UpWrong
Posts: 942
Joined: 31 May 2009, 12:16pm
Location: Portsmouth, Hampshire

Re: Speedmachine - continuously under repair

Postby UpWrong » 29 May 2020, 12:29pm

I've just put a 9 speed Tiagra triple on my Azub Origami. The shifter is an SRAM X5 trigger so the pull ratio is wrong. I have a circular disc thingy to extend the derailleur arm. Photos here:

https://photos.app.goo.gl/kQbXWk2LfUfMDuC68

I haven't yet figured out how to route the cable around the groove in the rim of the disc and then feed it to the clamp. Tried it last night and it worked for the small to middle ring change, but wouldn't move the cage any further out than the middle ring, odd. I will have another go tonight.