Shimano 600 SIS 6 Speed

For discussions about bikes and equipment.
NorwichVelo
Posts: 135
Joined: 16 Dec 2013, 10:57pm

Shimano 600 SIS 6 Speed

Postby NorwichVelo » 17 Oct 2017, 5:50pm

Hi has anybody got any experience of the old Shimano 600ex SIS system I e got it set up ok in the stand but every time I ride it the mech wants to move down. I've tried the cable tension and adjuster but nothing seems to work. Any ideas?

Brucey
Posts: 26896
Joined: 4 Jan 2012, 6:25pm

Re: Shimano 600 SIS 6 Speed

Postby Brucey » 17 Oct 2017, 6:16pm

IIRC there is a D ring on the (correct) shift levers that controls whether the lever works in indexed or friction mode. This must be set correctly (not between positions). If the lever is worn, damaged, or mis-set, the lever will tend to 'pull back' when you ride, because frame flex will create (briefly) higher cable tension.

If you pull the exposed cable between the lever and the BB sideways, and the lever moves instead of the rear mech, that is a good sign that the levers are screwy.

Of course all that could be fine, but if the sprockets are moving around (eg because the hub axle is broken) then all sorts of commotion may occur.

cheers
-------------------------------------------------------------------------------
~~~~~~~~~~~~~~~~~~~~~~Brucey~~~~~~~~~~~~~~~~~~~~~~~~

NorwichVelo
Posts: 135
Joined: 16 Dec 2013, 10:57pm

Re: Shimano 600 SIS 6 Speed

Postby NorwichVelo » 17 Oct 2017, 9:08pm

Cheers Brucey yes a sligh bit of tension put on the cable makes the shifter move problem solved! Thanks yet again.