Carbon damage

For discussions about bikes and equipment.
apriestley881
Posts: 6
Joined: 30 Dec 2018, 8:48pm

Re: Carbon damage

Postby apriestley881 » 5 Jan 2019, 8:00pm

Vorpal wrote:
apriestley881 wrote:I have tried to attach the images of the ultrasound results but keep getting a HTTP Error. Anyone know how to fix this?

It's probably the file format.

Can you convert it to jpg?

It's already a JPEG. I have also compressed each photo and tried again but that didn't work either

User avatar
RickH
Posts: 3923
Joined: 5 Mar 2012, 6:39pm
Location: Horwich, Lancs.

Re: Carbon damage

Postby RickH » 5 Jan 2019, 8:31pm

apriestley881 wrote:
Vorpal wrote:
apriestley881 wrote:I have tried to attach the images of the ultrasound results but keep getting a HTTP Error. Anyone know how to fix this?

It's probably the file format.

Can you convert it to jpg?

It's already a JPEG. I have also compressed each photo and tried again but that didn't work either

How are you trying to "attach" it?

The ways that I know to work are - 1) use the "Image Attachment" tab below where you write your post, 2) drag & drop a local image file onto your post/reply & 3) link to an image already online using the "img" tags above the text box.

apriestley881
Posts: 6
Joined: 30 Dec 2018, 8:48pm

Re: Carbon damage

Postby apriestley881 » 5 Jan 2019, 9:35pm

RickH wrote:
apriestley881 wrote:
Vorpal wrote:It's probably the file format.

Can you convert it to jpg?

It's already a JPEG. I have also compressed each photo and tried again but that didn't work either

How are you trying to "attach" it?

The ways that I know to work are - 1) use the "Image Attachment" tab below where you write your post, 2) drag & drop a local image file onto your post/reply & 3) link to an image already online using the "img" tags above the text box.

I was using no. 1 . I'm on phone so I can't do no. 2

Vorpal
Moderator
Posts: 15998
Joined: 19 Jan 2009, 3:34pm
Location: Not there ;)

Re: Carbon damage

Postby Vorpal » 6 Jan 2019, 9:53am

Is there more than one image in the same file? How many are you trying to attach? There is a limit of 5.
“In some ways, it is easier to be a dissident, for then one is without responsibility.”
― Nelson Mandela, Long Walk to Freedom

Canuk
Posts: 871
Joined: 4 Oct 2016, 11:43pm

Re: Carbon damage

Postby Canuk » 6 Jan 2019, 10:02am

apriestley881 wrote:
RickH wrote:
apriestley881 wrote:It's already a JPEG. I have also compressed each photo and tried again but that didn't work either

How are you trying to "attach" it?

The ways that I know to work are - 1) use the "Image Attachment" tab below where you write your post, 2) drag & drop a local image file onto your post/reply & 3) link to an image already online using the "img" tags above the text box.

I was using no. 1 . I'm on phone so I can't do no. 2


Depending on which version of android /and browser you are using, adding attachments on your phone won't work. I use a variety of browsers, but the only one I can get to upload images from the add attachment tab is Chrome.

Obviously the tech folk who write this code can't deliver for +30 different platforms available on the Android store, but Chrome is the only one that works for me. I rarely use it, except for uploading photos to this forum!

User avatar
RickH
Posts: 3923
Joined: 5 Mar 2012, 6:39pm
Location: Horwich, Lancs.

Re: Carbon damage

Postby RickH » 6 Jan 2019, 1:51pm

Firefox (on Android) hasn't given me any problem with adding images.

User avatar
Graham
Moderator
Posts: 5634
Joined: 14 Dec 2006, 8:48pm

Re: Carbon damage

Postby Graham » 6 Jan 2019, 5:21pm

Five photos sent by email . . . one of which is too fuzzy to be of use. The filesize is already reduced ( unfortunately ).

1546718504634276.JPG


1546718504217334.JPG


1546718503386452.JPG


1546718502886520.JPG