My SA hub

For discussions about bikes and equipment.
User avatar
Patrickpioneer
Posts: 252
Joined: 25 Sep 2017, 11:18am
Location: Brynteg

My SA hub

Postby Patrickpioneer » 4 Feb 2019, 9:39am

With the help of Bruce I have been stripping my 3 speed hub, it had lost first gear (its from my new used dirt cheap bike)
the reason it had lost first gear was the pawls where stuck, in the photo you can see the corrosion on the pin, hardly anything at all but enough to stop them working. The other interesting thing to me is the swarf I found on my oily rag I used to clean the parts. The rag is covered with swarf and please ignore the dog hairs, the hub is from 1990 BTW.
Both photos are taken through my bench magnifier at times ten
its all interesting stuff and I love it!
Pat
Image Attachments
swarf.JPG
pawl pin .JPG

Brucey
Posts: 33525
Joined: 4 Jan 2012, 6:25pm

Re: My SA hub

Postby Brucey » 4 Feb 2019, 3:38pm

if you compare a SA hub with (say) a shimano one, it is immediately obvious that the tolerances on the gear parts are much smaller (as are the gear themselves) on the shimano parts. 'Sloppy manufacturing by SA' you might say; and you might be right to some extent.

But there is more to it than that. In real world use, clumsy shifting etc can always start to chip the edges of pawls/clutches. Once this happens there is shrapnel inside the hub. Suddenly generous clearances between parts make more sense; oftentimes I have had a shimano hub that has stopped dead in its tracks and the culprit has turned out to be a tiny fragment of metal less than 0.5mm in size. This won't pass between the gear teeth in most shimano gears, not without jamming or causing a lot of further damage.

By contrast a SA AW will usually carry on working without much trouble. Eventually the particles get minced up and (in oil lubricated hubs) flushed out of the hub. Surely such particles accelerate wear? Well they do, but you are talking about something that, under ideal circumstances, ought to last a lifetime, wear-wise; a few particles may reduce the life of the parts to mere decades. I have occasionally seen the gear teeth wear out in SA hubs, but those hubs have been run (literally) with no lubricant inside or with many broken parts. The reality is that a few small fragments of metal inside an AW hub is unlikely to cause a major problem.

Of course it is best if they are not there to begin with, and that is why it isn't a bad idea to assess the condition of an unknown hub before using it extensively. When you take a hub apart and you find rounded corners and chipped parts, it is as well to give some thought to where the debris is, as well as the consequences of the damage itself.

in grease-lubricated hubs (with standard grease inside) any debris tends not to stray too far from where it originated; it just gets stuck in the grease. On the minus side this creates more wear locally, but on the plus side it often spares the rest of the mechanism from extensive damage.

Chances are in a well-used non-NIG AW that you will find that the clutch cruciform has some rounded edges on it. This is probably where any metal particles have come from. Also look for chipping on pawl edges; if only one pawl (from a pair) engages, it will usually 'walk out of engagement' after a few pedal strokes and this often chips its edges.

in an oil (or SFG) lubricated hub, it isn't a bad idea to install a small rare earth magnet inside the hub to 'harvest' any wear particles.

cheers
-------------------------------------------------------------------------------
~~~~~~~~~~~~~~~~~~~~~~Brucey~~~~~~~~~~~~~~~~~~~~~~~~