Help! What's this sound?!

For discussions about bikes and equipment.
agosling88
Posts: 3
Joined: 4 Aug 2020, 5:37pm

Help! What's this sound?!

Postby agosling88 » 4 Aug 2020, 5:41pm

So I've just bought an Elite Zumo Traine, fitted my bike and it works fine - I'm pretty sure that there's nothing wrong with the turbo itself, rather my 9 speed cassette - which has a strange 'gringing' noise coming from it, getting worse towards the 4th cog onwards. It's nothing that stops me from riding, but I'm worried in case it causes damage over time. Here's the link - https://drive.google.com/file/d/1CJvT10 ... PQHXk/view

I have the exact same cassette on my bike as the turbo, my bike has a 10 speed freehub and the zumo an 11 (i believe). So I have one spacer on my bike and 2 on the Zumo. The gears change up and down OK and the chain, and the cassette are relatively clean. I have tried indexing to adjust slightly, but it still makes the noise.

Amy suggestions would be greatly appreciated!

Brucey
Posts: 41390
Joined: 4 Jan 2012, 6:25pm

Re: Help! What's this sound?!

Postby Brucey » 4 Aug 2020, 8:11pm

I can't see your video but two things to check are

a) that the state of wear of all the parts is about the same and
b) that the indexing adjustment is correct for both the wheels you use and the home trainer.

IME with a 'wheel out' home trainer you often need to muck about with thin spacers on the cassette/axle of the trainer before you can use the trainer without having to adjust the gears on the bike. Every time. Which is a PITA.

cheers
-------------------------------------------------------------------------------
~~~~~~~~~~~~~~~~~~~~~~Brucey~~~~~~~~~~~~~~~~~~~~~~~~

peetee
Posts: 2598
Joined: 4 May 2010, 10:20pm
Location: Cornwall

Re: Help! What's this sound?!

Postby peetee » 4 Aug 2020, 8:13pm

Is the chain still running properly on the derailleur pulley wheels?
Winter had arrived in the land of Kernow. Along with it came wet roads and cool winds.
“Oh, my wheels and coupling rods!” Peetee exclaimed.

mercalia
Posts: 14459
Joined: 22 Sep 2013, 10:03pm
Location: london South

Re: Help! What's this sound?!

Postby mercalia » 4 Aug 2020, 8:41pm

sounds like the chain

agosling88
Posts: 3
Joined: 4 Aug 2020, 5:37pm

Re: Help! What's this sound?!

Postby agosling88 » 5 Aug 2020, 12:48pm

Thanks guys, after looking again it’s probably the indexing as Bruce suggested, as it’s fine in some gears, particularly when the chain is aligned with the front cog. Problem is I already tried it and it didn’t work. Saying that I’m useless with bike DIY and usually end up making things worse. I’m wondering if it’s something a local bike shop can sort out...

User avatar
fausto99
Posts: 638
Joined: 19 Sep 2011, 10:06am

Re: Help! What's this sound?!

Postby fausto99 » 5 Aug 2020, 2:39pm

If the indexing is set up correctly, it sounds to me like when the B screw on the derailleur needs adjustment. Is it worse still on the bigger rear cogs? Can you post a video looking from below, so that we can see the chain leaving the top pulley and going onto the cassette cogs?

peetee
Posts: 2598
Joined: 4 May 2010, 10:20pm
Location: Cornwall

Re: Help! What's this sound?!

Postby peetee » 5 Aug 2020, 3:49pm

Is the cassette lock ring done up properly? Could explain why it looses indexing as you move across the cogs.
Winter had arrived in the land of Kernow. Along with it came wet roads and cool winds.
“Oh, my wheels and coupling rods!” Peetee exclaimed.

agosling88
Posts: 3
Joined: 4 Aug 2020, 5:37pm

Re: Help! What's this sound?!

Postby agosling88 » 5 Aug 2020, 8:42pm

@Peetee I think that the lock ring is done up properly, or at least as tight as I could have done. When I only put one spacer on, two of the smaller cogs have a little wobble in them, so I have stuck to putting on the two spacers before the cassette. I think this is right, because I have one spacer on my bike which is a 10 speed free hub and two on the Zumo which is 11.

@fausto99 it’s actually worse going towards the middle cogs and fine on the two biggest. I’ve since managed to improve the indexing a little bit, enough to Zwift relatively well - don’t want to do too much as may ruin it on bike bike, which it may well have done! One slight problem is I can’t quite remember what I did!

I’ll see if I can get a video of below the cogs anyway!

Thanks all!