Nexus 8 Gear 5-4 Shifting Problem

For discussions about bikes and equipment.
fstopman
Posts: 5
Joined: 31 Oct 2018, 1:39pm

Re: Nexus 8 Gear 5-4 Shifting Problem

Postby fstopman » 10 Nov 2018, 6:06pm

OP here again, with what I hope is the final update. My observations about my Nexus 8:

1) Smooth shifting under light load is possible for all shifts, EXCEPT;
2) The 5-4 shift occasionally ends with a "pop" as soon as I apply significant load.

OTOH, ALL shifts done while pausing pedaling completely are smooth. There is no slipping or noise while riding in any gear.

From reading numerous other posts about Nexus/Alfine shifting issues, it seems that my hub is more-or-less normal. Perhaps with more "running in", the sliding clutch that disengages in the 5-4 shift will move more freely, and I'll be able to pedal lightly while doing that shift as well.

Thanks to Brucey, in this thread, and in the many others about Nexus/Alfine problems that I've read, I've learned a lot about how these hubs work! Now I want to concentrate on enjoying the use of it :-)

mchillingworth
Posts: 3
Joined: 7 Feb 2012, 1:02pm

Re: Nexus 8 Gear 5-4 Shifting Problem

Postby mchillingworth » 14 Nov 2018, 8:10pm

I'm in Dorking, Surrey.

fstopman
Posts: 5
Joined: 31 Oct 2018, 1:39pm

Re: Nexus 8 Gear 5-4 Shifting Problem

Postby fstopman » 16 Jan 2019, 7:42pm

OP here again, with my final-final update!

After pouring a little of the shimano secret sauce (gear oil) into the hub (from the non-drive side), I'm now able to shift all gears whilst pedalling lightly, with no issues. All shifts are now quick and clean. I really don't understand why the lubrication would have been inadequate on a hub that was purchased new, and then lightly used for under 6 months, but there you have it.